P0299 - Zu geringer Ladedruck?

Mängel und Probleme rund um den ST
Antworten
Benutzeravatar
charly
ST Experte
Beiträge: 959
Registriert: Mi 10. Apr 2013, 16:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Leistung: 250+
Baujahr: 28. Mär 2013
Hat sich bedankt: 40 Mal
Danksagung erhalten: 119 Mal

P0299 - Zu geringer Ladedruck?

Beitrag von charly » Di 16. Okt 2018, 12:13

Hallo, nach langer Zeit habe ich mal wieder das Torque-Pro angeklemmt, halt nur aus Langeweile. Beim Auslesen des Fehlerspeichers wurde mir P0299 angezeigt. Dies ist laut Liste "zu geringer Ladedruck".

Also gelöscht und ne Testfahrt gemacht. Danach wieder dieser Fehler (auch ohne das Verhalten das ich unten beschreibe). Beim optischen Check diverser Schläuche konnte ich nichts ausergewöhnliches feststellen.

Beim Fahren jedoch hatte ich in der Vergangenheit schonmal gemerkt das wenn ich schnell vom Gas gehe und wieder voll drauftrete, es laut brummt und der Vortrieb nicht wie so ist wie es sollte. Dies geschieht jedoch überwiegend in den Gängen 5/6 und ist auch nicht jedesmal so. Gehe ich dann vom Gas und beschleunige etwas langsamer, dann tritt es nicht auf. Die Ladedruckanzeige zeigt da auch nichts Außergewöhnliches an.

Könnte das Umluftventil (kein original mehr) dafür verantwortlich sein? Ich kann auch nicht so genau sagen seit wann das so ist. Das Auto wird nicht jeden Tag genutzt und steht auch schonmal paar Wochen.

Ich weiß jetzt auch nicht wie ich das anders erklären kann und hoffe mal das Jemand was damit anfangen kann.

Danke
Zuletzt geändert von charly am Di 16. Okt 2018, 12:54, insgesamt 1-mal geändert.
Fofo ST MK3; Xenon; Eibach 25/10; Spurplatten 30/50, K&N-57S; HJS-DP; Airtec-LLK; Bull-X ab Kat uvm...

Benutzeravatar
Invincible
ST King
Beiträge: 1045
Registriert: Di 3. Apr 2018, 16:35
Fahrzeug: Focus ST MK3
Farbe: Schwarz
Leistung: Irgendwo vorhanden
Baujahr: 2. Okt 2013
Hat sich bedankt: 100 Mal
Danksagung erhalten: 147 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von Invincible » Di 16. Okt 2018, 12:48

Klingt mir so als könnte tatsächlich das BOV Schuld sein - evtl. klemmt da was sodass es nach dem Öffnen nicht richtig schliesst bzw. einfach zu lange braucht um zu schließen.
Evtl. ist es ein wenig verölt bzw. das abgesetzte Öl hat sich mit Staub usw. vermischt und lässt das Ventil jetzt nur noch zäh schließen.
Dadurch fällt natürlich der Ladedruck massiv ab weil das meiste ins Freie geblasen wird.
Schau dir das Ventil mal genauer an, Prüf die Feder und mach's ggf. einfach mal sauber.
Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe - Walter Röhrl

K&N57i / Airtec LLK / Bastuck DP mit 200 Zellen Metallkat / Bastuck AGA / Mountune Shortshifter / H&R Federn 25mm / Tuned by Stratified

Benutzeravatar
charly
ST Experte
Beiträge: 959
Registriert: Mi 10. Apr 2013, 16:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Leistung: 250+
Baujahr: 28. Mär 2013
Hat sich bedankt: 40 Mal
Danksagung erhalten: 119 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von charly » Di 16. Okt 2018, 14:32

Ja das Teil ist seit 2.5 Jahren und 12.000 km verbaut. Man sollte es ja so einmal im Jahr reinigen und den Kolben fetten. Muss ich dann mal machen.
Fofo ST MK3; Xenon; Eibach 25/10; Spurplatten 30/50, K&N-57S; HJS-DP; Airtec-LLK; Bull-X ab Kat uvm...

Benutzeravatar
STGeorge
ST King
Beiträge: 1475
Registriert: Do 10. Apr 2014, 10:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Baujahr: 0-11-2012
Wohnort: Fellbach
Hat sich bedankt: 106 Mal
Danksagung erhalten: 347 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von STGeorge » Di 16. Okt 2018, 15:22

Möglich wär´s, die Dinger sind nämlich auch nicht wartungsfrei. Besonders wenn er mal lange steht könnte sich das ein bisschen "festetzen", solange bis es wieder mal ein wenig Bewegung hatte. Abhilfe könnte sein es mal auszubauen, auf Leichtgängigkeit prüfen und ggfs. neu ölen. Wenn es das wirklich wäre solltest du auch nicht übermäßig unter hoher Last austesten, der Druck der am BOV nicht weg kommt geht direkt auf den Turbo und bremst den ziemlich unsaft ab, der nimmt langfristig Schaden dabei.

Benutzeravatar
Pirschwalze
ST Driver
Beiträge: 92
Registriert: Di 2. Sep 2014, 21:38
Fahrzeug: Focus ST MK3
Farbe: Dunkel
Leistung: 400+
Baujahr: 17. Mai 2014
Wohnort: Dresden
Hat sich bedankt: 5 Mal
Danksagung erhalten: 11 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von Pirschwalze » Di 16. Okt 2018, 17:11

Hast du zufällig ne Tuning-Box verbaut?

Diese Boxen gaukeln dem Steuergerät einen geringeren Ladedruck vor.
Der Lader muss dann mehr pumpen um den vorgegebenen Ladedruck wieder zu erreichen.
So entsteht dann mehr Ladedruck/Leistung.
Ist die Box zu aggressiv eingestellt, kommt genau dieser Fehler.

Ansonsten ein Leck, BOV oder Druckdose defekt.
Turnier_black
GTX2867R Turbo-Umbau done
Instagram

Benutzeravatar
charly
ST Experte
Beiträge: 959
Registriert: Mi 10. Apr 2013, 16:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Leistung: 250+
Baujahr: 28. Mär 2013
Hat sich bedankt: 40 Mal
Danksagung erhalten: 119 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von charly » Di 16. Okt 2018, 17:30

Nein, keine Box oder Flasher. Es wurde damals direkt am Steuergerät gechipt. Aber der Fehler trat erst Monate später zum erstenmal auf, soweit ich mich erinnere.

Edit: Im letzten Jahr ist mir mal ein Schlauch vom Llk abgeflogen. Und ich hatte noch 30km Autobahn vor mir. Also sachte nach Hause, den Schlauch wieder drauf mit neuer Schelle und den Fehler gelöscht. Motorstörung resettet und gut. Der hier genannte Fehler lag aber damals nicht im Speicher.

Edit2: Zwischenzeitlich hab ich mal ohne Motorlauf ausgelesen, also nur über Zündung "ein"/"aus".

Zündung ein, auslesen, Fehler da und gelöscht. Zündung wieder aus.

Zündung wieder ein und Fehler war wieder im Speicher. Aber natürlich werde im irgendwann das Teil mal ausbauen und checken.
Fofo ST MK3; Xenon; Eibach 25/10; Spurplatten 30/50, K&N-57S; HJS-DP; Airtec-LLK; Bull-X ab Kat uvm...

Benutzeravatar
charly
ST Experte
Beiträge: 959
Registriert: Mi 10. Apr 2013, 16:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Leistung: 250+
Baujahr: 28. Mär 2013
Hat sich bedankt: 40 Mal
Danksagung erhalten: 119 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von charly » Mi 20. Feb 2019, 05:23

Ich greife das hier nochmal auf weil ich nächsten Monat ua Öl wechsle und dann sowieso auf Bühne bin. Das SUV werde ich sowieso checken, aber wo sitzt das Wastegate? Wäre wohl von Vorteil das vorher zu wissen.
Danke

Edit: Glaube das ich in der Zwischenzeit ein Video dazu gefunden habe. Ist von Oben aber ne Fummelei da dran zu kommen. Nur komisch das dieses Teil nicht im Katalog von 7zap angezeigt wird...

https://www.youtube.com/watch?v=hO5cXho6zow
Fofo ST MK3; Xenon; Eibach 25/10; Spurplatten 30/50, K&N-57S; HJS-DP; Airtec-LLK; Bull-X ab Kat uvm...

Benutzeravatar
Trooper
ST Profi
Beiträge: 625
Registriert: Mi 16. Nov 2016, 10:27
Fahrzeug: Focus ST MK3
Farbe: Sunset
Leistung: 290
Baujahr: 0- 0-2015
Hat sich bedankt: 92 Mal
Danksagung erhalten: 102 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von Trooper » Fr 15. Mär 2019, 10:20

Ich habs Wastegate von unten gemacht. Das Problem ist das Schutzblech. Die Schrauben gehen ja in den Turbolader und dort sind sie nach 3 Jahren einfach so festgebrannt da bewegt sich nichts. Du brauchst also gutes Werkzeug, am besten ne elektrische Ratsche. Die kann mit Schlagkraft die Schrauben lösen.

VG Trooper

Benutzeravatar
charly
ST Experte
Beiträge: 959
Registriert: Mi 10. Apr 2013, 16:50
Fahrzeug: Focus ST MK3
Farbe: weiß
Leistung: 250+
Baujahr: 28. Mär 2013
Hat sich bedankt: 40 Mal
Danksagung erhalten: 119 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von charly » Fr 15. Mär 2019, 19:34

Muß das neue WG dann neu angelernt werden oder so ähnlich? Ich hatte sowas mal gelesen...
Fofo ST MK3; Xenon; Eibach 25/10; Spurplatten 30/50, K&N-57S; HJS-DP; Airtec-LLK; Bull-X ab Kat uvm...

Benutzeravatar
Trooper
ST Profi
Beiträge: 625
Registriert: Mi 16. Nov 2016, 10:27
Fahrzeug: Focus ST MK3
Farbe: Sunset
Leistung: 290
Baujahr: 0- 0-2015
Hat sich bedankt: 92 Mal
Danksagung erhalten: 102 Mal

Re: P0299 - Zu geringer Ladedruck?

Beitrag von Trooper » Fr 15. Mär 2019, 19:57

Wenn du die selbe Dose nimmst dann hast du ja direkt die richtige Vorspannung . Bei einen Tuning Teil wird doch hoffentlich eine Vorgabe bei sein wie weit du das spannen musst.

VG

Gesendet von meinem SM-G973F mit Tapatalk

Antworten