Schleichender Leistungsverlust

Focus ST Forum

Hilfe Unterstützen FOCUS ST:

Chaotnr.1

New member
Registriert
23 Mai 2022
Beiträge
4
Punkte Reaktionen
1
Ort
Thun, Schweiz
Fahrzeug
Focus ST MK2
Farbe
Panther Black
Hey Leute

Ich habe das Gefühl mein ST (Facelift Jahrgang 2010) hat langsam einen schleichenden Leistungverlust.
Nun wollte ich mal fragen was ich da alles so kontrollieren könnte.
Das Auto hat halt mittlerweile fast 190'000 km auf dem Buckel und da kann ich mir vorstellen, dass das eine oder andere Bauteil langsam undicht oder spröde sein könnte.

Grundsätzlich läuft er eigentlich einwandfrei, startet immer sauber und meldet auch keine Fehler.
Es scheint einfach so als ob der Ladedruck sehr spät kommt und der Drehmomentverlauf recht flach ist.
Er knallt auch deutlich weniger als früher und das Ansauggeräusch wirkt schwächer.

Das Ganze merkt man gut wenn es draussen sehr warm ist also ab ca. 25 Grad.
Leistungverlust bei hohen Temperaturen ist normal, ich weiss, aber der Verlust ist aktuell schon ungewöhnlich hoch.
Somit liegt wohl das Problem irgendwo beim Ansaugtrakt denke ich.

Verbaut ist das folgende:
- Bluefin Stage 3
- Airtec Ladeluftkühler
- Forge Umluftventil
- Geschlossenes Ansaugskit
- Milltek ab Turbo mit 200 Zellen Kat
- RS Kupplung

Habt ihr vielleicht eine Idee wo ich da mit der Fehlersuche ansetzen könnte?

Danke im Voraus!
 

st dave

Well-known member
Registriert
1 Nov. 2016
Beiträge
264
Punkte Reaktionen
16
Ort
Berlin
Fahrzeug
Focus ST MK2
Farbe
Schwarz
Leistung
226
Drück mal das Ansaugsystem ab, evtl hat der LLK ein leck oder halt wie Du ja auch schon vermutest ein Schlauch porös oder eine Schelle ist lose.
 

Chaotnr.1

New member
Registriert
23 Mai 2022
Beiträge
4
Punkte Reaktionen
1
Ort
Thun, Schweiz
Fahrzeug
Focus ST MK2
Farbe
Panther Black
Hey
Danke für eure Rückmeldungen! :D
Ich vermute eben auch eine Undichtigkeit.
Wenn ich mir so den Schlauch zum Sound Symposer anschaue sieht der schon sehr brüchig aus.
Auch der Ladeluftkühler hat deutlich bessere Zeiten gesehen.

Ich habe mir jetzt mal ein Silikonschlauch Kit, einen neuen Ladeluftkühler und einen Symposer Delete Stopfen bestellt.
Auch wenn ich die Problemursache jetzt nicht ganz genau kenne, habe ich zumindest wieder mal etwas zum basteln :)

Ich mache dann ein update ob es nachdem Einbau besser ist.
 

Chaotnr.1

New member
Registriert
23 Mai 2022
Beiträge
4
Punkte Reaktionen
1
Ort
Thun, Schweiz
Fahrzeug
Focus ST MK2
Farbe
Panther Black
Hier wäre noch ein Update zu meinem Leistunsverlust:
Der Einbau der neuen Teile (Symposer Delete, Silikonschlauch Kit, neuer Ladeluftkühler) haben das Problem praktisch komplett behoben.
Nach dem Einbau habe ich nun gefühlt 15-20 PS mehr, da gab es also effektiv irgendwo einen grossen Druckverlust.
Ich bin aber noch nicht dazu gekommen zu prüfen bei welchen Teil der Druckverlust stattgefunden hat.
Nur den Airtec Ladeluftkühler kann ich ausschliessen, der war definitiv noch dicht.

Ich weiss aber nicht ob das jetzt alle Probleme waren, gefühlt knallt er immer noch nicht ganz so laut und oft wie früher... aber das mag auch einfach täuschen. 🙂

Ein Silikonschlauch Kit und den Symposer Delete kann ich aber auf jeden Fall wärmstens empfehlen, vor allem beim mittlerweile in die Jahre gekommenen MK2.
Bei meinem MK2 RS werde ich das auf jeden Fall auch bald in Angriff nehmen.
 

GreenTownFord

Member
Registriert
25 Aug. 2016
Beiträge
21
Punkte Reaktionen
0
Ort
Grünstadt
Farbe
S-Max grau
Leistung
220PS
Baujahr
3 Okt. 2006
Hallo,

freut mich, dass deiner wieder bissl besser drückt. Dieses habe ich auch bei meinem S-Max. Die karakteristik ist auf jedenfall anderst als beim ST/RS, aber irgendwie habe ich auch das Gefühl, dass er "lahmt". Nix optimiert, alles noch Serie.
Wo gibt es diese Silikonschläuche? Wäre mal ein Versuch wert bei knapp 240.000 km.

Danke im Voraus.

Gruß Marco
 

Chaotnr.1

New member
Registriert
23 Mai 2022
Beiträge
4
Punkte Reaktionen
1
Ort
Thun, Schweiz
Fahrzeug
Focus ST MK2
Farbe
Panther Black
Edit Mod: Zitat gelöscht
Hey Marco

Ich denke wenn du planst den S-Max länger Schuss zu halten, dann machen die Silikonschläuche auf jeden Fall Sinn.
Selbst wenn es das aktuelle Problem nicht löst würden sich die alten Schläuche sicher früher oder später sicher bemerkbar machen.
Und es gibt dir auch ein ruhigeres Gewissen.

Ich habe das folgende Kit bei J-W Racing bestellt:
(Achtung lange Lieferzeit!)

Spezifisch für den S-Max habe ich da kein Kit gesehen aber ich denke die Schlauchführung wird mit derjenigen vom ST praktisch identisch sein somit sollte dieses Kit auch auf den S-Max passen... Haftung übernehme ich aber bei nicht passen keine ;)

Gruess Oli
 
Zuletzt bearbeitet von einem Moderator:

Neueste Beiträge

Oben